Keyboards

From PCLinuxOSHelp Knowledge Base
Revision as of 16:11, 19 April 2018 by Dwmoar (talk | contribs) (Created page with "== ALPS == === Alps MGL Series with touchpad === * '''PCLinuxOS Version:''' PCLOS2007, MiniMe2008, PCLOS2009.1 and 2010.12 * '''Desktop Environment:''' KDE3.5 and KDE 4.6.1 *...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

ALPS

Alps MGL Series with touchpad

  • PCLinuxOS Version: PCLOS2007, MiniMe2008, PCLOS2009.1 and 2010.12
  • Desktop Environment: KDE3.5 and KDE 4.6.1
  • Known problems or issues: None